100% Genuine Hardware Supplier
Direct access to authentic Cisco, Fortinet, HPE, Dell, and Aruba networking hardware with full manufacturer warranties across Dubai & UAE.


No customer reviews yet
$90,000.00 Original price was: $90,000.00.$23,625.00Current price is: $23,625.00.
| Model: | 7600-SIP-600 Catalyst 6500 Service Module |
| Detail: | Cisco 7600 Series SPA Interface Processor-600 |
GNTME · PRODUCT ENQUIRY
Send your quantity, delivery destination and required configuration. Ask us to confirm availability, condition and warranty in your quotation.
Buying several items? Include your model list in the enquiry.
7600-SIP-600 Specification | ||||
Technical Specification | ||||
Chassis Compatibility: | This Cisco module is compatible with all Cisco 7600 Series router chassis, as well as Catalyst® 6500 services switch chassis (excluding the Cisco 7603) | |||
Central Forwarding Engine Compatibility: | This Cisco plug-in module is compatible with Catalyst® 6500 Series supervisor engines 720-3B and 720-3BXL (and later generations), however, it requires switch fabric connectivity; Because of this, the Cisco 7600 SIP 600 is not supported with Supervisor Engine 32 | |||
Distributed Forwarding Card (DFC): | DFC-3BXL Supports up to 24 Mpps, distributed forwarding Supports up to one million hardware forwarding entries and up to 256,000 NetFlow entries | |||
Slot Configuration: | Per each Cisco 7600 SIP 600 plug-in module, one single-height or double-height shared port adapter (SPA) | |||
Memory: | Route memory: 1GB Packet memory: 256MB | |||
Supported Shared Port Adapters: | Cisco 1-Port 10 Gigabit Ethernet Shared Port Adapter (pluggable IEEE LAN PHY XFP optics) Cisco 10-Port Gigabit Ethernet Shared Port Adapter (SFP pluggable optics) Cisco 5-Port Gigabit Ethernet Shared Port Adapter (SFP pluggable optics) Cisco 1-Port OC-192/STM-64 POS Shared Port Adapter (XFP pluggable optics) Cisco 1-Port OC-192/STM-64 POS Shared Port Adapter (long-reach fixed optics) | |||
Link Encapsulations: | Ethernet II (with optional IEEE 802.1q encapsulation) Packet over SONET/SDH (POS) with either Point-to-Point Protocol (PPP) or Cisco High-Level Data Link Control (HDLC) encapsulation | |||
Hardware Queues: | 8000 queues dynamically shared between ingress and egress processing Hierarchical Quality of Service (HQoS): Supports up to 1000 parent queues max. | |||
Management Information Base (MIBs): | Cisco Entity MIB (CISCO-ENTITY-MIB) Cisco Entity Asset MIB Cisco Entity Field-Replaceable Unit (FRU) Control MIB Cisco Entity Alarm MIB Interface IF MIB (RFC 2233) Definitions of Managed Objects for Bridges (RFC 1493) Evolution of Interfaces Group of MIB-II (RFC 1573) Simple Network Management Protocol (SNMP) MIB II (RFC 1213) Remote Monitoring (RMON) MIB (RFC 1757) Switch Monitoring (SMON) MIB | |||
Features & Benefits | ||||
Modularity: | One Shared Port Adapter (SPA) per Cisco 7600 SIP 600 module | Offers supercharged, impenetrable services while sustaining an alluring footprint and scalability | ||
Performance: | Up to 24 millions of packets per second (Mpps) | This plug-in module is capable of line-rate performance with 41-byte IP packets | ||
Packet Memory: | 256MB | Supports up to 200 ms combined bidirectional buffering | ||
Switch Fabric Connectivity: | 20-Gbps fabric channel | Uses 720-Gbps fabric modules for data forwarding | ||
Online Insertion & Removal (OIR): | Supports OIR of the SIP & SPA | Delivers hitless Online Insertion & Removal to reduce the impact of add, change and remove operations | ||
Environmental Guidelines | ||||
Operating Temp. Range: | 32°–104°F (0°–40°C) | |||
Storage Temp. Range: | -40°–167°F (-40°–75°C) | |||
Relative Humidity Range: | 10 to 90% noncondensing humidity | |||
Operating Altitude Range: | UL Approval: -60m to 2000m (up to 1.25 miles) The Cisco 7600 SIP 600 module has been functionally tested to operate up to 3000m. | |||
Direct access to authentic Cisco, Fortinet, HPE, Dell, and Aruba networking hardware with full manufacturer warranties across Dubai & UAE.
Headquartered with central distribution warehouses in Dubai, enabling same-day local dispatch across UAE and express delivery to GCC & MEA hubs.
Zero grey-market risk. Every router, switch, and firewall undergoes strict physical testing and serial verification before leaving our Dubai facility.
In-house certified network architects in Dubai offering expert pre-sales solution design, BOQ validation, and post-deployment technical support.
Direct global supply chain relationships allow us to deliver aggressive bulk pricing and high profit margins for UAE system integrators and IT contractors.
Ready-to-ship inventory in Dubai covering core routers, enterprise servers, next-generation firewalls, and high-performance SAN storage.
Reviews
There are no reviews yet.