-76%

NIM-ES2-8-P

No customer reviews yet

Original price was: $1,174.00.Current price is: $280.00.

‘

Model:Cisco 8-Port Gigabit Ethernet Switch NIM with PoE Support NIM-ES2-8-P
Detail:Cisco 4000 Series Integrated Services Router 8-Port Gigabit Ethernet Switch Module NIM with PoE Support NIM-ES2-8-P

GNTME · PRODUCT ENQUIRY

Get a quote for your project

Send your quantity, delivery destination and required configuration. Ask us to confirm availability, condition and warranty in your quotation.

Buying several items? Include your model list in the enquiry.

Description

[vc_row][vc_column][vc_column_text]

Related Products

NIM-ES2-8-P Specifications

Product NumberNIM-ES2-8-P
Product Description8-port PoE/PoE+ Layer 2 Gigabit Ethernet LAN Switch NIM
Form FactorSingle-wide NIM form factor
Dimensions (H x W x D)0.8 x 6.2 x 4.8 in. (2.1 x 18.8 x 12.2 cm)
Weight149g (0.33 lb)
IEEE protocols●  Gigabit Ethernet: IEEE 802.3 and 10BASE-T

●  Gigabit Ethernet: IEEE 802.3u, 100BASE-TX, and 1000BASE-TX

●  IEEE 802.1d Spanning Tree Protocol

●  IEEE 802.1p CoS for Traffic Prioritization

●  IEEE 802.1q VLAN

●  IEEE 802.1X Security

●  IEEE 802.3x Full Duplex

●  IEEE 802.3af Power over Gigabit Ethernet Standard

RFCRFC 2284, PPP Extensible Authentication Protocol (EAP)
MIBs●  RFC 1213

●  IF MIB

●  RFC 2037 ENTITY MIB

●  CISCO-CDP-MIB

●  CISCO-IMAGE-MIB

●  CISCO-FLASH-MIB

●  OLD-CISCO-CHASSIS-MIB

●  CISCO-VTP-MIB

●  CISCO-HSRP-MIB

●  OLD-CISCO-TS-MIB

●  CISCO-ENTITY-ASSET-MIB

●  CISCO-ENTITY-FRU-CONTROL-MIB

●  BRIDGE MIB (RFC 1493)

●  CISCO-VLAN-MEMBERSHIP-MIB

●  CISCO-VLAN-IFINDEX-RELATIONSHIP-MIB

●  RMON1-MIB

●  PIM-MIB

●  CISCO-STP-EXTENSIONS-MIB

●  OSPF MIB (RFC 1253)

●  IPMROUTE-MIB

●  CISCO-MEMORY-POOL-MIB

●  ETHER-LIKE-MIB (RFC 1643)

●  CISCO-ENTITY-FRU-CONTROL-MIB.my

●  CISCO-RTTMON-MIB

●  CISCO-PROCESS-MIB

●  CISCO-COPS-CLIENT-MIB

Manageability●  SNMP and Telnet interface support delivers comprehensive in-band management, and a CLI management console provides detailed out-of-band management.

●  An embedded RMON software agent supports four RMON groups (history, statistics, alarms, and events) for enhanced traffic management, monitoring, and analysis.

●  A SPAN port can mirror traffic from one or many ports to another port for monitoring all eight RMON groups with an RMON probe or network analyzer.

●  Trivial File Transfer Protocol (TFTP) reduces the cost of administering software upgrades by downloading from a centralized location.

●  Two LEDs per port provide convenient visual indication of the port link and PoE status.

●  Crash information support enables a switch to generate a crash file for improved troubleshooting.

●  Show-interface capabilities provide information about the configuration capabilities of any interface.

Connectors and cabling●  10BASE-T ports: RJ-45 connectors, two-pair Category 3, 4, or 5 unshielded twisted pair (UTP) cabling

●  100BASE-TX ports: RJ-45 connectors; two-pair Category 5 UTP cabling

●  1000BASE-TX ports: RJ-45 connectors; two-pair Category 5e and Category 6 UTP cabling

LED indicators●  Link status LED: One LED per port for indicating link status

●  PoE LED: One LED per port system for PoE status indication

Internal power supplyOptional PoE system power supply available for all Cisco 4000 Series routers
Internal redundant power supplyFor the Cisco 4431 and 4451 routers only
DC power support●  DC system power input available on the Cisco 4351, 4431, and 4451 routers

●  PoE option not available with DC system power input

Software supportMinimum Cisco IOS-XE Software Release 3.15 for Cisco 4000 Series routers: IP Base License of the Universal image
Operating temperature

 

32° to 104°F (0° to 40°C)
Operating humidity10 to 90 percent, noncondensing
Nonoperating temperature-4° to 149°F (-20° to 65°C)
Operating altitude15,000 ft (4,570m)
Regulatory compliance, safety, and EMCWhen installed in a Cisco 4000 Series router, the Cisco Gigabit Ethernet LAN Switch NIM meets the standards (regulatory compliance, safety, and EMC) of the router itself. Refer to the data sheets for the Cisco 4000 Series routers for more details.

[/vc_column_text][/vc_column][/vc_row]

Reviews

There are no reviews yet.


Be the first to review “NIM-ES2-8-P”

[ LEADING IT HARDWARE DISTRIBUTOR IN UAE & MEA ]

Powering Enterprise IT Infrastructure Across UAE, GCC & Worldwide

100% Genuine Hardware Supplier

Direct access to authentic Cisco, Fortinet, HPE, Dell, and Aruba networking hardware with full manufacturer warranties across Dubai & UAE.

Same-Day UAE & Express MEA Delivery

Headquartered with central distribution warehouses in Dubai, enabling same-day local dispatch across UAE and express delivery to GCC & MEA hubs.

Verified Serial Authentication

Zero grey-market risk. Every router, switch, and firewall undergoes strict physical testing and serial verification before leaving our Dubai facility.

Certified UAE Systems Engineers

In-house certified network architects in Dubai offering expert pre-sales solution design, BOQ validation, and post-deployment technical support.

Wholesale Enterprise Pricing

Direct global supply chain relationships allow us to deliver aggressive bulk pricing and high profit margins for UAE system integrators and IT contractors.

Complete Datacenter Stock

Ready-to-ship inventory in Dubai covering core routers, enterprise servers, next-generation firewalls, and high-performance SAN storage.

20,000+ Ready Products in Dubai
80+ Export Countries
15+ Years UAE Excellence
2,500+ Global Clients

Related Products