-65%

WS-C4507R-E

No customer reviews yet

Original price was: $9,995.00.Current price is: $3,500.00.

‘

Model:WS-C4507R-E Cisco 4500 Switch
Detail:Cat4500 E-Series 7-Slot Chassis, fan, no ps, Red Sup Capable

GNTME · PRODUCT ENQUIRY

Get a quote for your project

Send your quantity, delivery destination and required configuration. Ask us to confirm availability, condition and warranty in your quotation.

Buying several items? Include your model list in the enquiry.

Description

WS-C4507R-E Specification
Manufacturer:Cisco
Product ID:WS-C4507R
Product Description:Catalyst 4500 Chassis (7-Slot),fan, no p/s, Red Sup Capable
Product Type:Ethernet Switch
I/O Expansions
Number of Total Expansion Slots:7
Expansion Slot Type:Supervisor Engine
Management & Protocols
Manageable:Yes
Management:
  • Network topology discovery and display services
  • VLAN provisioning and logical display representation
  • Traffic monitoring and performance assessment
  • End-station tracking with search utilities
  • CiscoView graphical device management
  • Network topology integrity checking
  • Cisco Discovery Protocol
  • Cisco Virtual Trunking Protocol (VTP)
  • Simple Network Management Protocol (SNMP) agent Version 1 (RFCs 1155-1157)
  • SNMP Version 2c
  • Cisco Workgroup Management Information Base (MIB)
  • Ethernet MIB (RFC 1643)
  • Ethernet Repeater MIB (RFC 1516)
  • SNMP MIB II (RFC 1213)
  • Remote Monitoring (RMON) (RFC 1757)
  • Remote Monitoring II (RMON II) (RFC 2021)
  • Interface Table (RFC 1573)
  • Bridge MIB (RFC 1493)
  • Switched Port Analyzer (SPAN)
  • Enhanced Switched Port Analyzer (ESPAN)
  • Port snooping and connection steering
  • Standard Cisco IOS security capabilities: passwords and TACACS+
  • Telnet, Trivial File Transfer Protocol (TFTP), BOOTP for management access
Power Description
Power Source:Power Supply
Redundant Power Supply:Yes
Physical Characteristics
Height:19.2″
Width:17.3″
Depth:12.5″
Weight (Approximate):107.00 lb
Miscellaneous
Additional Information:Item Included:

  • Catalyst 4000 Series Blank Slot Cover (C4K-SLOT-CVR)

    Supervisor Engines Supported:

  • Supervisor Engines II-Plus
  • Supervisor IV
  • Slots 1 and 2 are reserved for Supervisor Engines only. Slots 3 and higher are reserved for line cards

    Supervisor Engine Redundancy:

  • Yes (Supervisor Engine IV only)
  • No Power Supply

    Power supplies supported:

  • 1000-watt AC
  • 2800-watt ACV
  • 1300-watt ACV
  • 1400-watt DC
Certifications & Standards:Safety:

  • UL 60950CAN/CSA-C22.2 No. 60950EN 60950IEC 60950TS 001AS/NZS 3260

    EMC:

  • FCC Part 15 (CFR 47) Class A
  • ICES-003 Class A
  • EN55022 Class A
  • CISPR22 Class A
  • AS/NZS 3548 Class A
  • VCCI Class A
  • EN 55022EN 55024
  • EN 61000-6-1
  • EN 50082-1
  • EN 61000-3-2
  • EN 61000-3-3
  • ETS 300 386

    Industry EMC, Safety and Environmental Standards:

  • GR-63-Core NEBS Level 3
  • GR-1089-Core Level 3
  • ETS 300 019 Storage Class 1.1
  • ETS 300 019 Transportation Class 2.3 (Pending)
  • ETS 300 019 Stationary Use Class 3.1
  • ETS 300 386

    Telecom (E1):

  • CTR 12/13
  • CTR 4
  • ACA TS016

    Telecom (T1):

  • FCC Part 68
  • Canada CS-03
  • JATE Green Book Ethernet:
  • IEEE 802.3, 10BASE-T

    Fast Ethernet:

  • IEEE 802.3u, 100BASE-TX
  • IEEE 802.3, 100BASE-FX

    Gigabit Ethernet:

  • IEEE 802.3z
  • IEEE 802.3x
  • IEEE 802.3ab

    1000BASE-X (GBIC):

  • 1000BASE-SX
  • 1000BASE-LX/LH
  • 1000BASE-ZX

    Virtual LAN (VLAN) trunking/tagging:

  • IEEE 802.1Q

    Spanning-Tree Protocol:

  • IEEE 802.1D
  • IEEE 802.1w
  • IEEE 802.1s

    Security:

  • IEEE 802.1

Reviews

There are no reviews yet.


Be the first to review “WS-C4507R-E”

[ LEADING IT HARDWARE DISTRIBUTOR IN UAE & MEA ]

Powering Enterprise IT Infrastructure Across UAE, GCC & Worldwide

100% Genuine Hardware Supplier

Direct access to authentic Cisco, Fortinet, HPE, Dell, and Aruba networking hardware with full manufacturer warranties across Dubai & UAE.

Same-Day UAE & Express MEA Delivery

Headquartered with central distribution warehouses in Dubai, enabling same-day local dispatch across UAE and express delivery to GCC & MEA hubs.

Verified Serial Authentication

Zero grey-market risk. Every router, switch, and firewall undergoes strict physical testing and serial verification before leaving our Dubai facility.

Certified UAE Systems Engineers

In-house certified network architects in Dubai offering expert pre-sales solution design, BOQ validation, and post-deployment technical support.

Wholesale Enterprise Pricing

Direct global supply chain relationships allow us to deliver aggressive bulk pricing and high profit margins for UAE system integrators and IT contractors.

Complete Datacenter Stock

Ready-to-ship inventory in Dubai covering core routers, enterprise servers, next-generation firewalls, and high-performance SAN storage.

20,000+ Ready Products in Dubai
80+ Export Countries
15+ Years UAE Excellence
2,500+ Global Clients

Related Products