-64%

SPA-4XCT3/DS0

No customer reviews yet

Original price was: $60,000.00.Current price is: $21,630.00.

‘

Model:SPA-4XCT3/DS0 Cisco ASR 9000 Series Shared Port Adapter
Detail:Cisco ASR 9000 Adapter SPA-4XCT3/DS0 4-port Channelized T3 to DS0 Shared Port Adapter

GNTME · PRODUCT ENQUIRY

Get a quote for your project

Send your quantity, delivery destination and required configuration. Ask us to confirm availability, condition and warranty in your quotation.

Buying several items? Include your model list in the enquiry.

Description

SPA-4XCT3/DS0 Specifications

Product compatibility· Cisco 7600 Series Routers

· Cisco ASR 1000 Series Aggregation Services Routers

· Cisco ASR 9000 Series Routers (4-port only)

Minimum software version· Cisco 7600 Series Routers with Cisco IOS® Software Release 15.4(2)S and Cisco IOS XE Software Release 3.12.0.0S

· Cisco ASR 1000 Series Router with Cisco IOS XE Software Release 3.12.0, 3.11.2, or 3.10.3

· Cisco ASR 9000 Series Router with Cisco IOS XR Software Release 5.2.0

Port density per SPA4-port
Physical interface· 1.0 and 2.3 RF connectors (75-ohm impedance)

· 1.0 and 2.3 RF-to-BNC adapter cable option

ProtocolsSerial encapsulations:

· High-Level Data Link Control (HDLC)

· Point-to-Point Protocol (PPP), RFC 1662

· Frame Relay, RFC 1490

Multilink support (bundle limit dependent on number of links per bundle; maximum 12 T1 links per bundle)

MLPPP, RFC 1990

MLFR, FRF.16

LFI over Frame Relay (FRF.12) and MLPPP

Features and functionsUp to 4 T3 ports

· Up to 112 T1 ports (28 T1 multiplexed onto a single T3)

· Up to 1024 n x DS-0 channels (where n is 1 to 24) with no T3 configured

· Up to 400 n x DS-0 channels (where n is 1 to 24) with one or more T3 configured

· Support for full-rate (clear channel) T3, Channelized T3 to T1, full-rate T1, Channelized T1, and fractional T1

· Integrated DSUs

· Internal or line-derived (loop) clocking selectable on each T3 or T1

· Loopback capabilities:

◦   Local and remote loopback at the T3 and T1 levels

◦   Response to embedded loopback commands

◦   Insertion of loopback commands into transmitted signal

· Bit-error-rate-testing (BERT) pattern generation and detection per channel

◦   Programmable pseudorandom pattern up to 32 bits long

· T3: All 0s, all 1s, 215, 220, 220 Quasi-Random Signal Sequence (QRSS), 223, alternating 0s and 1s, 1-in-8, and 3-in-24

· T1: All 0s, all 1s, 211, 215, 220, 220 QRSS, 223, alternating 0s and 1s, 1-in-8, and 3-in-24

◦   32-bit error-count and bit-count registers

◦   Fully independent transmit and receive sections

◦   Detection of test patterns with bit error rates up to 10-2

· 24-hour history maintained for error statistics and failure counts, at 15-minute intervals

· 16- and 32-bit cyclic redundancy check (CRC); 16-bit default

T1-specific features· Full-duplex connectivity at T1 rate (1.536 MHz)

· D4 Super Frame (SF) or Extended Super Frame (ESF) framing

· ANSI T1.403 and AT&T TR 54016 Facility Data Link (FDL) support

· Alarm monitoring:

◦   Alarm indication signal (AIS)

◦   Out of frame (OOF)

◦   Far-end alarm failure (yellow or distant alarm)

· Performance data collection:

◦   CRC and bit errors

◦   Framing bit errors (FERR)

◦   Line errored seconds

◦   Far-end errored seconds

◦   Far-end severely errored seconds

◦   Far-end unavailable seconds

T3-specific features· Full-duplex connectivity at T3 rate (44.736 MHz)

· C-Bit or M23 framing

· Subrate and scrambling support of Quick Eagle Networks (formerly Digital Link), Larscom, ADC Kentrox, Adtran, and Verilink DSUs

· Binary 3-zero substitution (B3ZS) line coding

· Maintenance data link (MDL)

· T3 far-end alarm and control (FEAC) channel support

· Line build-out up to 450 ft (135m)

· Alarm monitoring:

◦   AIS

◦   OOF

◦   Loss of signal (LOS)

◦   Far-end receive failure (FERF)

· Performance data collection:

◦   Line coding violation (LCV)

◦   Framing bit errors (FERR) (F- or M-bit errors)

◦   P-bit error counts (path-parity errors)

◦   C-bit error counts

◦   Far-end block error (FEBE) counts

Reliability and availability· OIR

· Single SPA software reset

MIBs· RFC 2495 MIB (DS-1/E1 MIB)

· RFC 2496 MIB (DS-3 MIB)

Network managementSimple Network Management Protocol (SNMP)
Physical specifications· Weight: 0.75 lb (0.34 kg)

· Height: 0.8 in. (2.03 cm) (single height)

· Width: 6.75 in. (17.15 cm)

· Depth: 7.28 in. (18.49 cm)

Power· 2-port: 11.3W maximum

· 4-port: 13.2W maximum

Environmental specifications· Operating temperature: 41 to 104°F (5 to 40°C)

· Storage temperature: –38 to 150°F (–40 to 70°C)

· Operating humidity: 5 to 85% relative humidity

· Storage humidity: 5 to 95% relative humidity

Compliance and agency approvalsCE Marking

Safety

· UL 60950

· CSA 22.2 No.60950

· IEC 60950

· EN 60950

· AS/NZS 3260

· TS001

EMC

· CFR47 Part 15

· ICES 003

· EN55022

· CISPR 22

· AS/NZ 3548

· VCCI

· EN55024

· EN50082-1

· EN61000-6-1

Telecom (T3)

· ANSI T1 107

· T1 404

· AT&T 54014

· ANSI T1.231

Telecom (T1)

· ANSI T1.403

· AT&T 54016

Reviews

There are no reviews yet.


Be the first to review “SPA-4XCT3/DS0”

[ LEADING IT HARDWARE DISTRIBUTOR IN UAE & MEA ]

Powering Enterprise IT Infrastructure Across UAE, GCC & Worldwide

100% Genuine Hardware Supplier

Direct access to authentic Cisco, Fortinet, HPE, Dell, and Aruba networking hardware with full manufacturer warranties across Dubai & UAE.

Same-Day UAE & Express MEA Delivery

Headquartered with central distribution warehouses in Dubai, enabling same-day local dispatch across UAE and express delivery to GCC & MEA hubs.

Verified Serial Authentication

Zero grey-market risk. Every router, switch, and firewall undergoes strict physical testing and serial verification before leaving our Dubai facility.

Certified UAE Systems Engineers

In-house certified network architects in Dubai offering expert pre-sales solution design, BOQ validation, and post-deployment technical support.

Wholesale Enterprise Pricing

Direct global supply chain relationships allow us to deliver aggressive bulk pricing and high profit margins for UAE system integrators and IT contractors.

Complete Datacenter Stock

Ready-to-ship inventory in Dubai covering core routers, enterprise servers, next-generation firewalls, and high-performance SAN storage.

20,000+ Ready Products in Dubai
80+ Export Countries
15+ Years UAE Excellence
2,500+ Global Clients

Related Products