100% Genuine Hardware Supplier
Direct access to authentic Cisco, Fortinet, HPE, Dell, and Aruba networking hardware with full manufacturer warranties across Dubai & UAE.




No customer reviews yet
$10,392.00 Original price was: $10,392.00.$3,090.00Current price is: $3,090.00.
| Model: | Cisco 7600 Cisco 1-Port 10GE LAN-PHY Shared Port Adapter |
GNTME · PRODUCT ENQUIRY
Send your quantity, delivery destination and required configuration. Ask us to confirm availability, condition and warranty in your quotation.
Buying several items? Include your model list in the enquiry.
SPA-1X10GE-L-V2 Specifications | |
Product Compatibility | • Cisco Catalyst 6500 Series Switches • Cisco 7600 Series Routers • Cisco 12000 Series Routers • Cisco XR 12000 Series Routers • Cisco ASR 1000 Series Router • Cisco CRS Carrier Routing System • Cisco 10000 Series Router |
Port Density per SPA | One 10 Gigabit Ethernet port |
Physical Interface | 10-Gbps XFP optics |
LED Indicators | SPA status-Bicolor green and amber LEDs encode the SPA status as follows: • LED off-SPA is powered off • LED amber-SPA is powered on and initializing • LED green-SPA is powered on and operational In addition to the status LED, the SPAs also have a bicolor LED dedicated to each port to indicate port status. The green and amber LEDs encode the port status as follows: • LED off-Port is not activated by software • LED amber-Port is activated by software, but there is a problem with the Ethernet link • LED green-Port is activated by software, and there is a valid Ethernet link |
Features and Functions | • Full-duplex operation • 802.1Q VLAN termination • 802.1ad QinQ termination (stacked VLAN processing) • Jumbo frames support (9188 bytes) • Support for command-line interface (CLI)-controlled online insertion and removal (OIR) • 802.3x flow control • Bridge protocol data unit (BPDU), Cisco Discovery Protocoland VLAN Trunking Protocol (VTP) filtering • Layer 2 Protocol (BPDU, Cisco Discovery Protocol, and VTP) Tunneling • Layer 2 access list (MAC address-based filtering) • Up to 8000 VLANs per SPA and subject to a limit of 4000 VLANs per port for 802.1q • Up to 5000 MAC accounting entries per SPA (source MAC accounting on the ingress, and destination MAC accounting on the egress) • Up to 2000 MAC address entries for destination MAC address filtering per SPA, and up to 1000 MAC address filtering entries per port • Per-port byte and packet counters for policy drops; oversubscription drops; cyclic-redundancy-check (CRC) error drops; packet sizes; and unicast, multicast, and broadcast packets • Per-VLAN byte and packet counters for policy drops; oversubscription drops; and unicast, multicast, and broadcast packets • Per-port byte counters for good bytes and dropped bytes Other software features supported: • Ethernet over Multiprotocol Label Switching (EoMPLS) • QoS • Hot Standby Router Protocol (HSRP) • Virtual Router Redundancy Protocol (VRRP) |
Reliability and Availability | OIR of the SPA within the SIP and the optics within the SPA |
Network Management | Network management: • Field-replaceable XFP modules • Host-system CLI • Simple Network Management Protocol (SNMP) Inventory- and asset management-related MIBs: • Entity-MIB (RFC 2737) • Cisco-entity-asset-MIB Fault management: • Cisco-entity-field-replaceable unit (FRU)-control-MIB • Cisco-entity-alarm-MIB • Cisco-entity-sensor-MIB Physical interface management: • IF-MIB • Etherlike-MIB (RFC 2665) Other MIBs: • Remote Monitoring (RMON)-MIB (RFC 1757) • Cisco-class-based-QoS-MIB • MPLS-related MIBs • Ethernet MIB/RMON |
Physical Specifications | • Weight: 0.75 lb (0.34 kg) • Height: 0.8 in. (2.03 cm) (single height) • Width: 6.75 in. (17.15 cm) • Depth: 7.28 in. (18.49 cm) |
Power | 19.9W |
Environmental Specifications | • Storage temperature: -38 to 150°F (-40 to 70°C) • Operating temperature, nominal: 32 to 104°F (0 to 40°C) • Operating temperature, short term: 32 to 131°F (0 to 55°C) • Storage relative humidity: 5 to 95% relative humidity • Operating humidity, nominal: 5 to 85% relative humidity • Operating humidity, short term: 5 to 90% relative humidity • Operating altitude: -60 to 4000 meters |
Compliance and Agency Approvals | Safety • UL 60950-1 • CSA C22 No. 60950-1 • EN 60950-1 • IEC 60950-1 • AS/NZS 60950 • EN 60825-1 • EN 60825-2 • 21 CRF 1040 EMC • CFR 47, FCC Part 15-Class A • ICES 003-Class A • CISPR 22 Class A • EN 55022 Class A • EN 300386 Class A • AS/NZS Class A • VCCI-Class B • EN 50082-1 • EN 55024 • IEC/EN61000-4-2 Electrostatic Discharge Immunity (8-kV contact, 15-kV air) • IEC/EN61000-4-3 Radiated Immunity (10 V/m) • IEC/EN61000-4-4 Electrical Fast Transient Immunity (2-kV power, 1-kV signal) • IEC/EN61000-4-5 Surge AC Port (4-kV CM, 2-kV DM) • IEC/EN61000-4-5 Surge Signal Port (1-kV indoor, 2-kV outdoor) • IEC/EN61000-4-5 Surge DC Port (1 kV) • IEC/EN61000-4-6 Immunity to Conducted Disturbances (10 Vrms) • IEC/EN61000-4-8 Power Frequency Magnetic Field Immunity (30 A/m) • IEC/EN61000-4-11 Voltage Dips, Short Interruptions, and Voltage Variations Telecom • IEEE 802.3ae (10 Gigabit Ethernet interface SPA) Industry Standards The Cisco 1-Port 10-GE SPA is designed to meet the following requirements (some qualifications are currently in progress): • SR-3580-Network Equipment Building Standards (NEBS): Criteria levels (Level 3 compliant) • GR-63-CORE-NEBS: Physical protection • GR-1089-CORE-NEBS EMC and safety |
Direct access to authentic Cisco, Fortinet, HPE, Dell, and Aruba networking hardware with full manufacturer warranties across Dubai & UAE.
Headquartered with central distribution warehouses in Dubai, enabling same-day local dispatch across UAE and express delivery to GCC & MEA hubs.
Zero grey-market risk. Every router, switch, and firewall undergoes strict physical testing and serial verification before leaving our Dubai facility.
In-house certified network architects in Dubai offering expert pre-sales solution design, BOQ validation, and post-deployment technical support.
Direct global supply chain relationships allow us to deliver aggressive bulk pricing and high profit margins for UAE system integrators and IT contractors.
Ready-to-ship inventory in Dubai covering core routers, enterprise servers, next-generation firewalls, and high-performance SAN storage.
Reviews
There are no reviews yet.